jump to navigation

Ottimo Compiz 0.3.6! Purtroppo a me non funge…

In News, Vita Reale il 2/01/07 @ 13:37 trackback

Ok ho provato una sola volta e di fretta appena tornato, sono reduce da una 48 ore di distruzione fisica, mentale e sensuale, non ho controllato nessun forum, non ho neanche provato ad azzerare la configurazione, non ho provato a compilarlo contro una versione di libwnck senza le patch con cui avevo modificato la mia (sono quasi certo che il problema è quello).

…ma a me il nuovo Compiz in versione di sviluppo 0.3.6 non funge :/

Per l’esattezza è gtk-window-decorator che non vuole saperne di avviarsi,e quando si avvia va in crash. Peccato perché le altre parti di Compiz funzionano alla grande e le novità di questa versione di sviluppo sono veramente goduriose. In ML non c’è nessuna menzione a problemi del genere, quindi sono sicuro che è un problema creato da me.

Poi quando mi riprendo indagherò.

PS: hello Liv :)


Pagine forse correlate:

Etichette:

Commenti »

1. felipe - 2/01/07 @ 15:13

@disturboresiduo:
Non so di nessun rilascio impellente, e visti i casini con questa 0.3.6 mi sa che dovranno prima sistemarli…

La versione di sviluppo 0.3.4 è molto stabile invece. Puoi provarla tranquillamente.

@Marco P:
Beryl puoi lasciarlo installato, i driver che usi attualmente pure, basta che installi Compiz e lo avvii, dopo aver ammazzato Beryl.

2. Andrea - 2/01/07 @ 15:59

Io uso sia Compiz che Beryl (non contemporaneamente, ovviamente) senza problemi. Se hai già un desktop 3d funzionante, credo che tu non debba configurare altro, ma semplicemente installare compiz (ci sono delle repository tenute da gandalfn). Non prendere le mie parole come oro colato, però.

3. Maerlin - 3/01/07 @ 2:15

A me compiz 0.3.6 va bene (appena ne hai parlato ho provato) c’è solo un bug fastidioso, ovvero quando si apre un menù questo quando “appare” oltre a proiettare l’ombra sulla sinistra “sfarfalla” una riga diciamo di 1px o_O
Non capisco cosa sia.. O_o

4. Twiggy - 3/01/07 @ 9:24

Io ho installato Compiz 0.3.6 dai repository di gandalfn e va alla PERFEZIONE. Noto che hanno pulito ulteriormente il codice eh?! Va più veloce della 0.3.4! Bravi bravi! ;)

5. orion91 - 3/01/07 @ 10:06

Raga anche io ho appena fatto aggiornamento dal repository di gandalfn. Sembra andare tutto alla perfezione, non noto nemmeno fastidio che diceva maerlin, comunque solo una cosa, ma è stato cambiato il nome dei pacchetti?
Nel senso che pare non si chiamino più compiz-freedesktop ma più semplicemente compiz o sbaglio?
Volevo sapere 2 cose, se faccio apt-get autoremove mi dice che i pacchetti: compiz-freedesktop compiz-freedesktop-extra non sono più richiesti li posso eliminare senza problemi?
Seconda domanda come mai questi cambiamenti nel nome? Sono casuale o definitivi?
Se qualcuno mi chiarisce sti dubbi, grazie :)

6. Maerlin - 3/01/07 @ 12:04

Ritiro tutto quello che ho detto, il problema è scomparso. Ho abilitato e disabilitato compiz ed ora va da dio, incredibile. :)

7. LR - 3/01/07 @ 15:30

Aggiornamento riuscito anche a me: stabile, veloce… solo, che è quella patina giallastra sulle facce superiore e inferiore del cubo?

8. Daniele - 4/01/07 @ 1:06

Confermo anch’io, synaptic vuole rimuovere compiz-freedesktop-gnome e installare altri pacchetti, tutti facenti riferimento al semplice “compiz”. :|

9. Twiggy - 4/01/07 @ 9:58

E voi lasciatelo fare! Non vi preoccupate… E’ normale! ;)

10. LR - 5/01/07 @ 12:32

@Frost
1. bah, forse ha la funzione di distinguere le facce “attive” da quelle solo decorative; però esteticamente non è un granché…
3. avevi per caso attivato i nightly tester tools? è capitato anche a me sul portatile, ma dopo averli disinstallati ora tutto è OK.

11. Maerlin - 5/01/07 @ 13:28

Il giallino è semplice da rimuovere, ora non ho sotto mano la edgy con compiz, però per risolvere si va in gconf-editor, compiz, cube e tra le impostazioni c’è un colore esadecimale da cambiare (non ricordo precisamente il nome, quando sarò a casa ve lo dirò). Sostituite quello che c’è in: #00000000 e il cubo userà i colori normali. ;)

12. LR - 5/01/07 @ 14:04

Trovato, grazie! Per la precisione (ho appena fatto) occorre andare in apps/compiz/plugins/cube/screen0/options, opzione color e sostituire il valore cdbe70ff con ffffffff. ;-)))

13. RabSide - 5/01/07 @ 15:40

a me invece le prestazioni sono peggiorate notevolmente, non mi soddisfa affatto! inoltre ora quando avvio un filmato il focus non è sul filmato ma sulla finestra sotto. cerco di riportare tuttto alla release precedente

14. felipe - 10/01/07 @ 14:17

@Matty88:
Sì infatti è quello che consiglio di fare per ora

15. felipe - 10/01/07 @ 19:30

@trap:
Vedo se riesco a mettere su una miniguida su come tornare alla 0.3.4 ._.