jump to navigation

Liferea 1.4.2 per Ubuntu Feisty [pollyrepo]

felipe in: Articoli, Guide e HowTo, News e altre Sciccherie, Pollycoke Repository il 17/09/07 @ 15:45 , trackback
0 votes, average: 0 out of 50 votes, average: 0 out of 50 votes, average: 0 out of 50 votes, average: 0 out of 50 votes, average: 0 out of 5 (media: 0, identificati e vota!)
Loading ... Loading ...

Prego lettore scaricare programma aggregatore feed RSS Liferea 1.4.2 per Ubuntu Feisty in mio repository.

ventaglio.jpg

Io fare notare che pollyrepo essere più feroce di tigre tibetana e più incazzevole di mantide religiosa dopo “fiki fiki”, usa con massima cautera o vento di disgrazia abbatere su tuo onorevole pc e tu non potere nemmeno bastonare felipe, in quanto entità astratta¹


[¹] Tutti ormai sapere che felipe essere solo insieme di script per pagerank googre. E per giunta pieni di bug!

Commenti »

1. Anonymous - 17/09/07 @ 15:49

eh?

2. ALEX - 17/09/07 @ 15:53

SARA’ STATA L’APNEA??

3. Cimmo - 17/09/07 @ 16:05

dai pacchettizza anche il nuovo gimp :D

4. attorianzo - 17/09/07 @ 16:06

lol! ehi ma per essere perfetto le “r” dovevi scriverle come “l” quindi “disglazia”, “abbatele”, “onolevole”…

5. zakk - 17/09/07 @ 16:07

guarda che bisogna fare 30 secondi di decompressione ogni 10 metri quando ci immerge :-)

(ma il pagerank non teneva conto dei siti esterni che linkano il tuo sito?)

6. cramerx - 17/09/07 @ 16:09

hai sbagliato tutto…. “pLego lettoLe scaLicaLe…”

7. eLiosh - 17/09/07 @ 16:10

Impagabile…

8. Nemo - 17/09/07 @ 16:14

@attorianzo e cramerx: felipe ha scritto bene, ben sapendo (suppongo) che la ‘r’ è omofona alla ‘l’. Ovvero, è la fonetica che cambia, non l’ortografia.

9. Nemo - 17/09/07 @ 16:15

PS: felì, me faje schiattà :D

10. monossido - 17/09/07 @ 16:16

camera iperbarica? :D:D

11. eLiosh - 17/09/07 @ 16:19

Ho un problema con il repo :

I seguenti pacchetti sono stati mantenuti alla versione attuale:
k3b libk3b2 libk3b2-mp3 liferea pidgin rhythmbox totem totem-gstreamer
totem-mozilla
I seguenti pacchetti saranno aggiornati:
amule amule-common amule-utils amule-utils-gui eog evince file-roller gaim
gnome-accessibility-themes gnome-themes gtk2-engines pidgin-data
sound-juicer tango-icon-theme wine

Proprio liferea non me lo aggiorna :-(
A cosa potrebbe essere legata questa cosa ?

12. simo_magic - 17/09/07 @ 16:21

fiki fiki… XD

13. felipe - 17/09/07 @ 16:30

@elle-vs-erre:
Vi è sfuggita una piccola finezza… rileggete il post ;)

@eLiosh:
Mi interesa la cosa… Oltre al mio hai altri repo? Cosa succede se cerchi di aggiornare liferea esplicitamente?

14. shade - 17/09/07 @ 16:42

cautera?

XD

15. Ferro - 17/09/07 @ 16:45

googre al posto di google?

16. ozzy - 17/09/07 @ 16:49

felipe sei incuLabile…. :)

sedicesimo!!!!

17. domi84 - 17/09/07 @ 17:10

Mmm…ma che differenze ci sono rispetto alla 1.4 attualmente installata?!?

18. biancospino - 17/09/07 @ 17:25

Finora neanche sapevo cosa fosse Liferea, ho dovuto usare Gughel per capirlo dato che non c’è un link alla sua home…

Finora ho usato Google Reader ma ora installerò Life… per evitare di essere catalogato da Big G. No beh, perchè lo strumento sembra ricco di opzioni, da provare.

19. unlettore - 17/09/07 @ 17:49

Felipe come ti ho segnalato qui https://pollycoke.net/2007/09/13/ebbene-si-sono-ricaduto-nel-baratro-della-pornografia/#comment-82419
Liferea muore stecchita se è installato anche java web start 1.4
Seccede anche con la nuova versione. Potresti segnalarlo?

20. eLiosh - 17/09/07 @ 19:01

@felipe
ecco la lista dei sources

# cat /etc/apt/sources.list | grep -v “^#”
deb http://security.ubuntu.com/ubuntu/ feisty-security universe main
deb-src http://security.ubuntu.com/ubuntu/ feisty-security universe main
deb http://archive.ubuntu.com/ubuntu/ feisty-updates universe main
deb-src http://archive.ubuntu.com/ubuntu/ feisty-updates universe main

deb http://www.telemail.fi/mlind/ubuntu feisty fonts
deb-src http://www.telemail.fi/mlind/ubuntu feisty fonts
deb http://download.tuxfamily.org/pollyrepo feisty/
deb-src http://download.tuxfamily.org/pollyrepo feisty/

se provo ad aggiornare liferea, mi dice ciò :

# sudo apt-get upgrade liferea
Lettura della lista dei pacchetti in corso… Fatto
Generazione dell’albero delle dipendenze in corso
Lettura delle informazioni di stato in corso… Fatto
I seguenti pacchetti sono stati mantenuti alla versione attuale:
liferea
0 aggiornati, 0 installati, 0 da rimuovere e 1 non aggiornati.

Tengo a precisare che Pidgin, amule, wine ed altri, me li ha aggiornati correttamente

21. felipe - 17/09/07 @ 19:19

@Cimmo:
Niente da fare. Il nuovo GIMP non può essere impacchettato per Feisty, dal momento che richiede assolutamente le GTK ad una microversione più aggiornata :/

@unlettore:
Beh, lo hai fatto tu adesso, no? Grazie :)

@eLiosh:
Il problema è quasi sicuramente il repository per i caratteri (deb http://www.telemail.fi/mlind/ubuntu feisty fonts), che avevo consigliato qualche tempo fa. Eliminalo e riporta le versioni a quelle ufficiali di Feisty. Ultimamente hanno impacchettato alcune versioni troppo aggiornate di alcune librerie, contravvenendo ad una delle regole che un buon repository dovrebbe imporsi.

Puoi leggere maggiori ragguagli nel post https://pollycoke.net/2007/07/30/corrette-le-dipendenze-del-mio-k3b-pollyrepo/

Se non bastasse tienimi informato :)

22. Giordy72 - 17/09/07 @ 19:24

@felipe
Ti sei dato alle mie torte anke tu ???

23. eLiosh - 17/09/07 @ 19:32

@felipe_21

mi manca solo una cosa : “Eliminalo e riporta le versioni a quelle ufficiali di Feisty.”

Come faccio ?
Perdonami, ma mi trovo perso :-(

24. frank - 17/09/07 @ 20:39

ehi a qualcuno succede sta cosa? ho il feed di gnome-look.org e se passo dall’anteprima del feed alla pagina vera e propria caricata dentro liferea stessa, e poi clicco sull’anteprima di uno sfondo (per esempio) invece di aprirsi l’anteprima ora il programma crasha e scompare

25. Luca "elle.uca" Ferretti - 17/09/07 @ 21:57

La “piccola finezza” è forse GIANNI DRUDI ??!!??

O tu che evochi trasversalmente Corrado “Vulvia” Guzzanti che parla di mantidi religiose che ammazano lo sposo dopo aver fatto l’amore… è proprio vero che tira più un …

Per chi non fosse vecchio come me e Felipe (ma a me danno ancora tutti a dire tanto 25 anni, tiè) rimirate youtube

26. floriano - 18/09/07 @ 4:17

http://www.giannidrudi.com/mp3/1fik_original.MP3

questo?

27. eLiosh - 18/09/07 @ 9:56

@23
Risolto.

sudo apt-get install –reinstall liferea
grazie di tutto.

Ah, finalmente liferea ha ripreso a leggere il feed di del.icio.us
Quindi, update consigliato :-D

28. pheudo - 18/09/07 @ 10:38

Plego lettole scalicale ploglamma agglegatole feed LSS Lifelea 1.4.2 per Ubuntu Feisty in mio lepositoly.

Io fale notale che pollylepo essele più feloce di tigle tibetana e più incazzevole di mantide leligiosa dopo “fiki fiki”, usa con massima cautela o vento di disglazia abbatele su tuo onolevole pc e tu non potele nemmeno bastonale felipe, in quanto entità astlatta…

W il POLLYLEPO!

29. Ciso - 18/09/07 @ 14:29

ho appena installato kubuntu gutsy e installando liferea mi ha messo l’ultima versione…
solo che ha un aspetto molto “windows 95″.
Qualcuno ha idea di che pacchetti mi manchino?
Grazie :)

30. L/mO - 24/09/07 @ 11:57

Io invece ho qualche problema con Liferea (che uso comunque da un po’). Vediamo se qualcuno mi riesce a dare qualche dritta:

1 - Ogni volta che apro il programma la barra a sinistra che contiene le sottoscrizioni ritorna alla larghezza di default. E così ogni volta l’allargo per vedere per intero la denominazione del feed.

2 - Ogni volta che apro il programma c’è il flag sul “work offline” (o qualcosa del genere).

3 - Abituato com’ero con Thunderbird, esiste l’opzione per mettere i feed in ordine alfabetico della colonna di destra?

Per ora direi basta… spero che qualcuno possa aiutarmi.

LimO

(commentando accetti implicitamente le Regole di pollycoke, leggile!)