jump to navigation

Miglioriamo la navigazione web in Ubuntu Hardy (all together)

In Articoli, Guide e HowTo, Facili, o quasi :) il 6/05/08 @ 11:53 , trackback
0 votes, average: 0 out of 50 votes, average: 0 out of 50 votes, average: 0 out of 50 votes, average: 0 out of 50 votes, average: 0 out of 5 (media: 0, identificati e vota!)
Loading ... Loading ...

Firefox - Pollycoke :)Dopo l’installazione di Hardy avete avuto problemi con la navigazione web? Avete notato che tendete a produrre più invocazioni blasfeme mentre navigate? La vita moderna vi stressa (cit) più del solito?

Beh gran parte dei vostri problemi con la navigazione può essere imputato a cause esterne, come ad esempio il plugin Flash di Adobe, che tende a peggiorare in prestazioni ad ogni nuova versione… Ma una buona parte delle noie avviene perché la versione predefinita di Firefox nella nuova Ubuntu certificata con supporto a lungo termine (LTS) è… una beta instabile.

La versione di Firefox con cui migliaia di milioni di miliardi di utenti si stanno loro malgrado confrontando è infatti la “3 beta 5″, l’ennesima beta rilasciata lungo un processo che porterà ad un Firefox 3 nettamente migliore e più integrato dell’attuale versione stabile. Ma pur sempre una beta.

Non discuto la scelta (a suo modo paradossalmente lungimirante) di Ubuntu, perché rimanere con Firefox 2 sarebbe stato in effetti troppo limitante per una LTS che resterà in carica ancora molto tempo, ma nell’impossibilità di adottare schemi di rilascio diversi da quello attuale (che si è dimostrato vincente) l’unica cosa che possiamo fare noi è tornare alla collaudata versione precedente di Firefox:

$: sudo aptitude remove firefox-3
$: sudo aptitude install firefox-2

Come vedete è semplicissimo (ancora più semplice se usate synaptic), se avete le noie di cui sopra fatelo anche voi. Anzi mi piacerebbe molto se mi confermaste quanta gente decide di seguire questo consiglio, o quanti invece resteranno con la versione predefinita, se non altro per avere un’idea dell’indice di gradimento della scelta di rendere Firefox 3 alla beta attuale il browser predefinito. Sono curioso (se non si fosse capito).

State certi che il vostro affezionatissimo sarà il primo a verificare se e quando ci saranno miglioramenti con i i prossimi aggiornamenti di Firefox 3 inclusi in Ubuntu. E se la situazione dovesse stabilizzarsi ne avrete notizia.

Pagine forse correlate:

Etichette: , , ,

Commenti »

1. Nuzzolo - 6/05/08 @ 11:59

Ehm….. io Firefox 3 beta 5 lo trovo bellissimo, leggero, e anche parecchio stabile (niente più incubi come con la beta 4).
Io lo tengo (e aspetto con impazienza la prossima versione (RC? o beta 6? )).

CIao!

2. Luca - 6/05/08 @ 12:01

Io uso Firefox3 già da un paio di versioni beta e non ho mai avuto problemi di stabilità…ci ho messo qualche giorno ad abituarmi al nuovo completamento degli indirizzi, ma va beh, questa è un’altra storia…
L’unica cosa che crea SERI problemi (soprattutto su un portatile) è il plugin Flash :(

3. Ecas - 6/05/08 @ 12:03

"Ma una buona parte delle noie avviene perché la versione predefinita di Firefox nella nuova Ubuntu certificata con supporto a lungo termine (LTS) è… una beta instabile"

Mi sembrava appunto strano che nessuno notasse questa contraddizione, fortuna che c’è felipe :)

Non discuto la scelta (a suo modo paradossalmente lungimirante) di Ubuntu, perché rimanere con Firefox 2 sarebbe stato in effetti troppo limitante per una LTS che resterà in carica ancora molto tempo

Beh, ma il problema non esiste visto che il processo che descrivi per tornare alla versione 2 di Firefox è reversibile, indi per cui non si vede la ragione di questa scelta. Se inserivano la versione 2, volendo un utente avrebbe potuto tranquillamente installare la versione 3 non appena quest’ultima avesse raggiunto la stabilità..

A mio parere è stato un errore inserire Firefox 3..

4. Marco - 6/05/08 @ 12:09

Io ho risolto i crash del mio FFb5 dovuti ai file flash rimuovendo il pacchetto "libflashsupport", come suggeritomi in alcuni forum.

5. felipe - 6/05/08 @ 12:27

@Nuzzolo:
Prima di usarlo “intensamente” la pensavo anche io come te :)

@Marco:
Io non avevo crash, ma “blocchi” continui in cui il broswer cessava di rispondere alle mie azioni per decine di secondi…

6. Massimo Giampà - 6/05/08 @ 12:27

Io già da subito ho installato Firefox 2, aspetterò la versione Rc per averlo nel mio sistema in forma stabile.

7. Asd0r - 6/05/08 @ 12:28

Ho provato Firefox3 ed al primo crash insensato sono tornato alle vecchie abitudini senza pensarci. Uso le beta e le snapshot di Opera 9.5, sin dalla prima ora. E’ indiscutibilmente più stabile anche quando Opera 9.5 era una alpha. Adesso con la beta2 si riesce anche ad installare i plugins senza strani procedimenti (uso Kubuntu a 64bit), anche se i siti che usano pesantemente flash (molto pesantemente) certe volte causano dei crash. Inoltre, sarò anche di parte ( :) ), uso da moltissimo tempo features "nuovissime" di Firefox3 =]

8. io sono l'altro - 6/05/08 @ 12:30

se riesco a far vedere le mie partizioni a parted ne riparliamo…

9. dangp - 6/05/08 @ 12:35

@felipe
Quei blocchi sono dovuti ad un bug, io ho tolto la spunta in preferenze–>Sicurezza–>"Avvisa se il sito che si sta …"
ed ora va che una meraviglia.

10. alex - 6/05/08 @ 12:44

Sta beta mi va abbastanza bene, meno crash su youtube e siti "flashosi", però ce lo in inglese, si puo mettere in italiano senza disinstallare tutto?

11. Sir Alex - 6/05/08 @ 12:46

Io sto usando firefox 3 da ormai 3 settimane, crash zero anche usando il plugin flash (che se non ricordo male ho installato a mano)… anzi, forse consuma meno CPU con tanti tab di Youtube aperti.
L’unico casino lo fa con i siti a frame, ma per il resto…

12. Aska - 6/05/08 @ 12:46

ff3 beta 5 mi funziona bene.
l’unico problema che ho è che alcune delle estensioni che uso non sono ancora pronte per questa versione.
attualmente attendo. in questo momento mi accontento di usare adblock e gmarks.. le altre estensioni le installerò appena escono.

un dubbio: si possono eventualmente tenere in contemporanea ff2 e ff3beta5 ? o succede un casino?

13. Federico - 6/05/08 @ 12:50

Sulla mia Hardy, Firefox 3 beta 5 è più stabile di altro software (programmi E kernel) dato come stabile. Ci sono diverse regressioni in Hardy, ma FF 3 non mi sta facendo rimpiangere il glorioso predecessore.

14. joshg - 6/05/08 @ 12:52

scarica la lingua italiana per la versione 2, ma dovresti togliere i controlli della compatibilità. Per questo c’è un’estensione che si chiama nightly tester tools.

15. Giuliastro - 6/05/08 @ 12:56

E’ curioso perche’ in effetti anche io mi trovo decisamente meglio con FF3 rispetto a FF2. I crash sono gli stessi e sono dovuti in realta’ al Flash che crasha quando la cpu va in sovraccarico (e, saranno i dual core amd, sara’ il kernel, questo purtroppo avviene piu’ spesso di quanto dovrebbe).

16. superprotta - 6/05/08 @ 12:56

Io l’ho tolto e ho rimesso firefox 2 subito. Sinceramente non ho provato nemmeno se fosse stabile, performante eccetera: appena ho visto che la maggior parte delle estensioni non erano compatibili ho deciso che preferivo aspettare. Ah e poi non aveva letto bene i miei segnalibri e ne mancavano alcuni

17. Anonymous - 6/05/08 @ 12:59

io uso firefox 3 e mi trovo benissimo, decisamente meglio che con il 2.
problemi:
addon non compatibili (ne ho trovati altri che fanno le stesse cose e sono compatibili)
flash maledetto: (ho risolto utilizzando il trucchetto di nspluginwrapper, trovato qui http://alexit.wordpress.com/2008/04/28/flash-firefox-ubuntu-hardy-punto-situazione/ )
ciao

18. Vikingo 486 - 6/05/08 @ 13:02

Firefox 3 mi va abbastanza bene
speriamo che nel rilascio i controlli e i form siano piu "decenti"

19. finferflu - 6/05/08 @ 13:09

Io sono un utente Arch, quindi non so se la mia opinione fa statistica. Comunque io ho trovato la beta3 molto, ma lungameeeeeeente mooooolto molto molto, molto migliore della versione 2. Leggera, stabile e integrata. Anche io alle volte sono alle prese con qualche freeze, ma non cosi’ frequente, e soprattutto molto tollerabile rispetto a quell’arnese che e’ Firefox 2. Prima di tornare a Firefox ero passato ad Opera, tanta l’insofferenza per Firefox 2, e grazie alla beta3 sono riuscito a tornare.

20. Massimiliano - 6/05/08 @ 13:10

Io mi tengo il 3, mi piace troppo.
Avevo un problema di cpu al 100% per un bug con le schede nvidia (risolto toccando xorg.conf), non ho alcun problema con flash, mentre ho ancora un problema con le immagini ripetute che sembrano non cacharsi (per esempio quelle di phpMyAdmin).
E poi ogni tanto crasha random, ma non è così grave.

21. fede - 6/05/08 @ 13:13

firefox 3 ha ancora qualche problemino…ogni tanto le pagine diventano grige e per parecchi secondi (come dice felipe) nn passa proprio un bel ca..o di niente!
in compenso continuerò a tenere questa versione, preferisco tenere questa cosa instabile ma pur sempre progredita rispetto alla precedente versione

22. AleX-75 - 6/05/08 @ 13:16

Io su Ubuntu ho sempre usato Epiphany ma da quando ho provato la beta di Firefox 3 ho abbandonato *il* browser Gnome senza rimpianti.

Faccio un uso piuttosto intenso di Firefox e onestamente ho notato solo miglioramenti rispetto alla versione precedente, decisamente più leggero e stabilità equiparabile.

Non tornerei comunque indietro.

23. Tiziano - 6/05/08 @ 13:21

Io li mantenfo entrambi, anche se sarei passato tranquillamente a a ff3 se mi funzionasse decentemente firebug

24. alessandro - 6/05/08 @ 13:22

flash presentava qualche noia;
qualche crash di troppo (non molto gradito);
mi sono spariti tutti i bookmark (ma forse ho fatto qualche casino io?!?);
plugin non ancora compatibili

e così sono passato immediatamente ad Opera, almeno per una volta mi son deciso a provarlo: decisamente carino e veloce.
Comunque, la volpetta non si scorda facilmente e così son tornato a firefox-2.

Alessandro

25. Paccaman - 6/05/08 @ 13:30

Anche io rimango con FF3. Su Hardy 64bit non ho problemi di stabilità, fino ad ora non ha mai crashato. Giusto ogni tanto sembra incantarsi nel caricamento di qualche pagina web e il plug-in flash smette di funzionare fino al riavvio di FF.
Ho solo un problema che non ho risolto installando FF2:

- Ho dovuto installare i caratteri MS perché quelli standard di Ubuntu si vedevano male, alcuni caratteri erano appiccicati e non spaziati tra loro

Per il resto, mi piace questo FF3, noto una maggiore velocità nel rendering delle pagine web. Peccato che ancora non raggiunga la velocità di Opera.

Alessandro

26. motumboe - 6/05/08 @ 13:31

firefox 3 tutta la vita!

27. nameless - 6/05/08 @ 13:32

Firefox 3 mai avuto problemi (anche se è una versione beta).
Utilizzate il precompilato ufficiale e saprete dirmi.
Purtroppo c’è molta disinformazione in giro, ma la maggior parte di questi inconvenienti sono dovuti alla versione di Firefox e Flash distribuita con Ubuntu, questa è la verità.
Per quanto riguarda tutte quelle persone che non sono passate dalla versione 2 alla 3 per incompatibilità delle estensioni, il problema si supera installando un’altra estensione, la Nightly Tester Tools, che rende compatibili tutte le più diffuse estensioni per Firefox 2 anche sulla 3.
Che poi Firefox 3 Beta su una Ubuntu LTS non c’entrasse niente e tutta un’altra storia…

28. Vinchent - 6/05/08 @ 13:41

Vero.
Firefox 3 su Ubuntu 8.04 è un vero disastro. Anche io avevo, come te felipe, dei blocchi improvvisi per qualche secondo (ma tante volte ho proprio forzato la chiusura…).
Come ho detto nel mio blog (potete vederlo), stufo anche di alcune altri scherzetti di Ubuntu, sono passato a Kubuntu. Ora la distribuzione mi sembra più stabile, così come il browser (sempre la versione 3).
Bha, sto provando da poche ore, ma il primo impatto è davvero positivo.

Spero davvero di non disinstallare firefox 3 in futuro (su ubuntu lo avevo fatto fin da subito…)

;)

29. /dev/null - 6/05/08 @ 13:45

il nome l’ha scelto automaticamente però mi piace, ad ogni modo io mi trovo piuttosto bene con ff3 (lo uso raramente) che alle volte si comporta meglio di konqueror, che si comportava meglio di ff2

30. TheDarkMaster - 6/05/08 @ 13:57

Lo uso tantissimo, proprio parecchio, con milioni di tab e finestre aperte, mai avuto un problema ;)
Quindi lo tengo e lo tiene anche Luna Crescente ;)

31. geckobass - 6/05/08 @ 13:59

io mi trovo bene con la beta 5, molto meglio che con le beta precedenti, cmq lo trovo sufficientemente stabile (per ora non è ancora crashato) e qualche rallentamento a parte su siti molto pieni di flash, risulta più veloce e leggero della controparte 2
A mio avviso il problema non è imputabile all’instabilità della beta 5 ma piuttosto al pessimo plugin flash (speriamo le cose cambino con il rilascio delle specifiche)

32. Cylence - 6/05/08 @ 14:01

E alla fine, dopo più di un anno di lurking, mi sono iscritto anch’io… :)
Firefox 3 mi dava problemi di freeze e oggi mi sono deciso a rimpiazzarlo con il 2 che va che è una meraviglia. Giusto una nota: il comando corretto per sbarazzarsi di firefox 3 è:
sudo aptitude remove firefox-3.0.
Complimenti per il blog!

33. Gianbi - 6/05/08 @ 14:05

Anche a me si blocca per secondi, diventando in bianco e nero come Compiz ci ha abituato, per le applicazioni che non rispondono.

Unica cosa che mi chiedo: come mai FF3 su windows ha una barra del pulsanti più accattivante e bella rispetto a FF3 di ubuntu? Le solite Gnome HIG?

34. jac - 6/05/08 @ 14:05

Io ero ritornato immediatamente a Firefox 2… soprattutto perché le estensioni che uso abitualmente non funzionano ancora sul 3.

35. Anonymous - 6/05/08 @ 14:10

Condivido la scelta di Canonical di includere Firefox 3 di default (lo trovo stabile e leggero, almeno rispetto alla versione 2). In questo modo hanno potuto aggiungere qualche nuova caratteristica importante rispetto alla versione precedente di Ubuntu.

36. NickM - 6/05/08 @ 14:12

@27 nameless

Non ho notato differenze tra FF3b5 di Hardy (quello ufficiale) e la stessa versione installata a mano su Gutsy. Adesso ci starò più attento…

In effetti ho alcuni dubbi sulla versione fornita direttamente da Ubuntu, anche per quanto riguarda OpenOffice 2.4.0. Il deb scaricabile dal sito ufficiale mi sembra più completo (e si installa in due minuti).

37. Naomi - 6/05/08 @ 14:14

Belin.. il problema di flash lo si risolve così http://divilinux.netsons.org/index.php/archives/759

38. obo - 6/05/08 @ 14:15

utilizzo tranquillamente firefox3. ogni tanto (ma davvero poche volte) mi va in freeze per circa 3-4sec ma poi va benone.

39. Anonymous - 6/05/08 @ 14:16

Utilizzo hardy da quasi due mesi, con firefox beta e flash su amd64 e non ho mai avuto nessun problema, quindi resto con il 3! (avrò avuto fortuna io?)

Ciao,
Cristian

40. supermarioprof - 6/05/08 @ 14:22

Mi aggrego agli altri:
in generale FF3 meglio di FF2, più leggero;
non eccezionale, ma me lo tengo, in attesa della final release!

41. Alba - 6/05/08 @ 14:25

confermo che ogni tanto (con ooffice e qualche decina di tab di FF aperti) perdo PER ALCUNI SECONDI il controllo di firefox 3 beta 5 (come se fosse freezato).

però quando avevo kubuntu 7.10 almeno 2/3 volte a settimana FF 2 crashava :)

quindi mi va benissimo cosi, e anzi la FF3 è una signora versione :)

ciao
Alba

42. elcamilo - 6/05/08 @ 14:33

io non faccio mai un uso troppo intenso. Poi nella 3 ci sono molti miglioramenti, integrazioni, comodità che ho molto apprezzato. Nonostante qualche blocco. Tengo la beta!

OT invece l’ultimo kernel rilasciato con gli hardy-proposed, il 2.6.24-17 (mi pare) quello si che fa casino: con compiz attivato vedo solo un cubo bianco, ed è più lento. Non lo ho disinstallato ma non lo uso. Scusate il fuori tema, felipe OT

43. Matiee - 6/05/08 @ 14:37

Io lo tengo.
Il paradosso LTS+Firefox(beta) l’ho sempre visto con sospetto da ancora prima che Hardy fosse rilasciata, ma d’altra parte: KDE4 non è ancora molto più immaturo di Firefox3?

E comunque devo riconoscere che per essere una beta è di gran lunga più stabile di quanto sperassi, e il flash player non sarà certamente perfetto, ma a me ha dato molti più problemi con Gutsy che con Hardy (Ubuntu amd64).

44. orchideo - 6/05/08 @ 14:41

sì qualche volta crasha anche a me, ma basta che lo riavvio ricordandosi le pagine precedenti :)
per il resto lo trovo superiore al 2

45. Framp - 6/05/08 @ 14:41

Tze, ma passate a konqueror no? xDDDDD

46. NickM - 6/05/08 @ 14:52

@tutti

(come già segnalato da dangp #9 che ha disattivato i controlli sui siti) una probabile soluzione è qua. Il post è lungo ma vale la pena leggerlo:
https://bugs.launchpad.net/firefox/+bug/215728

47. dav2dev - 6/05/08 @ 14:58

uso firefox3, tutta un’altra storia, non posso più fare a meno della nuova barra degli indirizzi, secondo me è la killer feature con cui dovranno misurarsi tutti gli altri :)

48. Gioacchino - 6/05/08 @ 14:59

io appena ho letto che firefox-3 era di default sono andato a vedere se era stata rilasciata… appurato che era una beta ho messo direttamente la 2…

p.s. (uso kubuntu 64bit)

49. Walter - 6/05/08 @ 15:08

Uso Firefox 3 beta 5 su tutti i computer che ho, e mi ci trovo benissimo. Inoltre uso le più diffuse combinazioni di firefox/SO: Windows Xp + FF 3b5, Mac Osx + FF 3b5, Ubuntu hardy + FF 3b5. Non tornerò MAI alla versione precedente, non c’è assolutamente paragone: questa è più leggera (di parecchio), più veloce (sensibilmente), più comoda da usare.

50. Daniele - 6/05/08 @ 15:26

Mi trovo completamente d’accordo con il commento #1. :)

51. tosky - 6/05/08 @ 15:28

Alla lunga è la strada migliore; sono sicuro che Ubuntu 6.04.1 (o magari .2) conterrà la versione definitiva, che sarà supportata.

@44, Matiee
e infatti KDE 4.0.x non è compreso tra i pacchetti LTS (è in universe). Come pure infatti firefox-2.

52. tosky - 6/05/08 @ 15:28

Alla lunga è la strada migliore; sono sicuro che Ubuntu 8.04.1 (o magari .2) conterrà la versione definitiva, che sarà supportata.

@44, Matiee
e infatti KDE 4.0.x non è compreso tra i pacchetti LTS (è in universe). Come pure infatti firefox-2.

53. luk - 6/05/08 @ 15:55

Non è la prima volta che delle beta sono incluse in Ubuntu… e alle volte si tratta anche di software piuttosto "delicato" (ricordo GCC ad esempio…).
Il problema è che questa Hardy è una LTS… dal mio punto di vista avere come browser predefinito (probabilmente l’applicativo maggiormente utilizzato) un software ancora in beta è una tremenda contraddizione e che va a discapito non tanto dell’utente smaliziato (consapevole di usare una beta e che anzi potrebbe dare una mano segnalando bug e malfunzionamenti) quanto dell’utente "medio".
Perché non mettere Firefox2 di default e "proporre" l’aggiornamento a Firefox3 al momento del rilascio definitivo?
Comunque Firefox3 (beta5) mi ha dato effettivamente qualche problema… allo stato attuale Firefox2 sicuramente (e logicamente) di meno, tuttavia spesso uso Epiphany.

54. Alfredo Reino » Archivo del Blog » Mejorando Ubuntu 8.04 - 6/05/08 @ 16:02

[...] Visto en Pollycoke [...]

55. FFrancesco - 6/05/08 @ 16:14

Trovo bruttissimo l’accesso ai siti SSL di FF 3 Beta 5, sembra IE7! Poi non vanno molte estensioni (delicious lo voglio, capperi!) e ho dovuto usare Nightly Tester Tools:
https://addons.mozilla.org/en-US/firefox/addon/6543 . Concordo con chi ritiene fosse più giusto lasciare la 2, e chi voleva si installava la 3 Beta per i cavoli suoi…

56. Diavolo_Rosso - 6/05/08 @ 16:15

Ad essere del tutto sincero, mi capita spesso e volentieri che mi scappino le sopracitate imprecazioni blasfeme, ma senza dubbio terrò ff3.

Mi sono già affezionato alle nuove feature e soprattutto ha ripreso a funzionare il full-screen che con la versione 2 mi dava problemi.

Ci sarà da stringere un bel pò i denti ma sono fiducioso che a breve il dolore sarà completamente sparito :)

57. shady - 6/05/08 @ 16:19

devo dire che a lavoro uso ff2, mentre a casa (dove il mio intero sistema è INSTABILE ) sto provando ff3.
Per ora ff3 non mi è mai crashato (sicuro al millexmille che appena arrivo a casa e lo lancerò non solo si rifiuterà di partire, ma si disinstallerà senza nenche chiedermi la password…)
Invece con i mille addon e personalizzazioni ff2 mi crasha ogni ora, ora-e-mezzo. (santa funzione ripristina sessione proteggimi tu!)
solo un piccolo appunto… FLASH DI MERDA! (intendendo in generale i problemi

Trovo comunque giusto aver installato sulla LTS quello che sarà IL browser per i prossimi anni (e secondo me significa che ff3 presto uscirà dello stadio di beta).

58. Ferdil - 6/05/08 @ 16:21

Uso Firefox 3 e non ho mai avuto ALCUN problema. Uso anche Epiphany, che è compatibile con il mio Global Menu.

59. Martino - 6/05/08 @ 16:46

A me FF2 crashava più spesso di FF3, sempre visitando siti che utilizzassero flash.
Anzi FF3 si "ingrigisce" per poco tempo e poi ritorna usabile. Raramente lo restarto.
Poi l’utilizzo di memoria è decisamente più basso. Per adesso lo tengo in attesa della RC.

60. du - 6/05/08 @ 16:47

Non ho letto tutti i mex , quindi non so se se è stato già suggerito …

Per chi volesse tenere sia firefox2 che firefox3 ( ammesso che si possano installare entrambi con apt : in caso contrario , la cosa è fattibile in altro modo ;-) ) , il consiglio è di creare 2 profili : uno per ff2 e uno per ff3

Per crearli basta avviare firefox (uno qualunque : funziona sia con il 2 che con il 3 ) da terminale o da casella per l’esecuzione dei comandi con l’opzione -ProfileManager . si presenterà la finestra di gestione dei profili con cui sarà possibile creare un secondo profilo , un terzo , un quarto …. etc

L’ esempio più semplice è creare 1 profilo in più per la versione 2 , in cui installare ad esempio , le estensioni che non funzionano con la 3 ;-)

O ad esempio creare un profilo in cui disabilitare i cookies , le immagini , java , javascript , il Referrer Header , il Keep-Alive e magari impostare l’uso di un proxy ;-)

61. du - 6/05/08 @ 16:50

Ah… per chi avesse problemi di consumo eccessivo di memoria con ff3 consiglio questa estensione ;-)

https://addons.mozilla.org/it/firefox/addon/5972

62. shady - 6/05/08 @ 18:53

@60 du

io ho installato su hardy sia il ff3 (di default) che ff2 (da aptitude) e non ho nessun problema. Coesistono tranquillamente e non condividono nulla… ;)

63. admiral0 - 6/05/08 @ 19:29

GIAMMAI! Mi tengo il mio konqueror4!

64. Gilmoth - 6/05/08 @ 19:47

Testato, prontemente disinstallato e sostituito con la 2.
Motivi: non ha ancora pieno supporto per le estensioni che uso più frequentemente. Le fotografie sono rese da schifo (e visto che navigo molto in flickr per me è un fattore non da poco). Il primo aspetto si risolverà presto, credo. Per il secondo magari esiste un modo per migliorare la resa delle immagini già ora, ma non ho il tempo di cercarlo adesso.

65. Gilmoth - 6/05/08 @ 19:47

Testato, prontamente disinstallato e sostituito con la 2.
Motivi: non ha ancora pieno supporto per le estensioni che uso più frequentemente. Le fotografie sono rese da schifo (e visto che navigo molto in flickr per me è un fattore non da poco). Il primo aspetto si risolverà presto, credo. Per il secondo magari esiste un modo per migliorare la resa delle immagini già ora, ma non ho il tempo di cercarlo adesso.

66. Flavio - 6/05/08 @ 20:12

Io ho immediatamente installato la versione 2, semplicemente perchè le estensioni che utilizzo per lo sviluppo web non sono ancora supportate dalla versione 3! Non è un dettaglio da poco

67. aka399 - 6/05/08 @ 20:31

solo io ho notato sconvolgimenti nei caratteri? alcune pagine con caratteri minuscoli, altre con font giganti e poi google maps a volte non mi mostra il percorso in fase di stampa.

68. narko$ - 6/05/08 @ 21:42

uso la 3 già da gusty visti i problemi con la 2.
con hardy bruttissimi freeze.
ho letto quasi tutti i commenti al posto di felipe in cerca di una soluzione e..sembra che questa funzioni:
https://bugs.launchpad.net/ubuntu/+bug/215728/comments/94
alla quale sono arrivato grazie alla segnalazione di NickM al commento 46.
insomma così i freeze sono mooooooooooolto più accettabili

69. sito - 6/05/08 @ 22:21

Stranamente Firefox 3 mi crasha incredibilmente molto meno, ma quando non crashava il 2 rendeva molto meglio le pagine dei siti, o forse sono io che mi ero abituato a come le rendeva.

70. Luca - 6/05/08 @ 22:30

Io sono tornato al 2 sul mio pc il 3 beta 5 aveva una marea di freeze che rendevano impossibile navigare!!

71. Aska - 7/05/08 @ 0:26

mi spiace che tanti lamentano problemi.
io in questo momento sto usando ff3beta5 senza problemi.

guardo video su youtube, visito siti con flashplayer, uso adblock plus per bloccare pubblicità fastidiose, uso gmarks per avere i segnalibri di google..

l’unico problema che ho io sono le varie estensioni assenti. (ma che presto arriveranno.. spero.. :D )

72. reia2k - 7/05/08 @ 1:29

La beta 5 di firefox 3 va leggera e bene, ma random
si "cristalizza"… effetto flash?
Per ora sono passato ad Opera 9.5 beta e direi che
mi ci sono trovato piacevolmente bene… ci rimarro’
fino all’uscita stable di firefox.

73. erasmusjam - 7/05/08 @ 2:30

Quoto NickM (commento 46). Questa volta Flash c’entra poco, il problema è legato al database contenente l’elenco dei siti sospetti, contenuto nel file urlclassifier3.sqlite nella cartella del profilo ~/.mozilla/firefox/[profilo] che schizza oltre il limite della cache di firefox provocando continuo I/O su disco. Il consiglio è quello di rimuovere il file e disattivare temporaneamente, dalle preferenze del browser (tab sicurezza) le voci relative ai siti "sospetti".

74. zakunin - 7/05/08 @ 3:12

Durata di ff3 sul mio desktop: un paio d’ore…poi qualche problema per il pacchetto lingua sul 2…
risolto in 2 minuti. Posso aspettare che la rendano più stabile, ma da quel che ho visto sembra stiano facendo un buon lavoro.

75. michele - 7/05/08 @ 7:46

Fino ad ora non ho avuto alcun problema con firefox 3 beta.
Forse perchè ho installato il plugin flash-blocker che impedisce il caricamento automatico dei flash e solo se lo desidero vado ad eseguirli, per cui in modo indiretto mi paro da tutti i problemi che il flash può cusare.

Per il resto lo trovo più veloce e leggero…

Saluti a tutti

76. Horo86 - 7/05/08 @ 8:05

Sinceramente con la Beta 5 mi sto trovando bene… uso la 8.04 e quindi FF3 da quasi 2 mesi(beta) e sarà crashato non più di 2/3 volte in tutto!

Quindi per quanto mi riguarda al momento tengo la beta del 3 :D

Ciao

77. NickM - 7/05/08 @ 8:06

#68 e #73

Con l’ultimo aggiornamento "hardy-proposed" viene sostituito xulrunner 1.9.

L’avanzamento dovrebbe avere effetti positivi (spero risolutivi) sul problema.

78. FabioA - 7/05/08 @ 8:49

firefox 3 non mi da problemi…

se non una qualità dei fonts semplicemente ORRIPILANTE, anche smanettando nelle impostazioni degli stessi.

No, il resto del sistema ha dei fonts splendidi.

79. Filippo Besana - 7/05/08 @ 9:39

La mia pupa mi ha soffiato il pc per lavoro ma appena mi torna lo faccio! E per un modo molto semplice: non va quasi nessuna delle estensioni che uso e per me fondamentali.

80. indy - 7/05/08 @ 10:43

Mi piace l’integrazione di firefox 3 con gnome.
Mi piace l’autocompletamento degli indirizzi col tasto TAB.
Mi piace il modo discreto con cui mi chiede se voglio salvare le password.

Non mi piace il plugin per Flash che mi inchioda mezzo gnome e che non mi fa sentire contemporaneamente l’audio se ho acceso rithmbox.

81. nicola - 7/05/08 @ 13:49

io ho scelto il downgrade, ff3 mi mandava il processore a palla molto spesso.
Ora il problema è risolto…

82. compudario - 7/05/08 @ 17:05

ho DOVUTO reinstallare Firefox 2 la 3 mi si inchioda in continuazione!

83. sintagm - 7/05/08 @ 18:53

Io avevo installato la beta 5 già su Gutsy e non ho mai avuto problemi di instabilità. Inoltre trovo che sia molto meglio integrata in Gnome e abbia qualche funzionalità carina in più. Di conseguenza non tornerò indietro. Spero solo che l’uscita della versione definitiva non sia troppo lontana perché mi mancano alcune estensioni…

84. NickM - 7/05/08 @ 20:50

@sintagm #83

Immagino che per installarlo su Gutsy tu abbia scaricato la beta 5 dal sito di mozilla, come ho fatto io. Hai per caso trovato un modo per aggiornare anche Xulrunner ?

85. sintagm - 7/05/08 @ 21:15

@NickM

Si, l’avevo scaricato dal sito di Mozilla ma non mi sono interessato a Xulrunner: mi dispiace :(

Poi ho fatto una installazione pulita di Hardy e devo dire che rispetto al sistema aggiornato è anche più scattante, Firefox compreso. Molti dicono che sia lo stesso ma…

86. Maththias - 8/05/08 @ 0:59

Decisamente resto alla beta… Mai avuto un browser così reattivo, scattante, leggero: sopporto qualche crash, vero, ma non lo mollo.

;)

87. suoko - 8/05/08 @ 12:48

un link al language pack ita per ff2 ?
qualcuno ce l’ha?
grazie

88. Cronache di una tesi » Blog Archive » A due settimane dal rilascio di kubuntu Hardy Heron - 8/05/08 @ 14:09

[...] software beta di default in una release stabile. La risposta migliore è arrivata dal sempre ottimo pollycoke che ha sottolineato come una versione LTS di ubuntu, debba includere di default il browser del [...]

89. Piccia - 8/05/08 @ 15:53

Io mi trovo benone col firefox 3 di ubuntu, l’unico problema che ho avuto riguarda il plugin "google browser sync" che non e’ compatibile (ma credo che esistano altri plugin firefox-3-ready con funzioni analoghe).

90. jeex - 8/05/08 @ 20:32

Io sinceramente per come mi va la v. 3 tornerei volentieri alle 2, anche solo per il fatto che molti dei plug’ins che avevo non vanno più…

91. Aska - 9/05/08 @ 0:11

Ho visto che stasera l’updater m’ha proposto degli aggiornamenti su questo Xulrunner di cui parlavate.

xulrunner-1.9 (1.9~b5+nobinonly-0ubuntu3) to 1.9~b5+nobinonly-0ubuntu4~8.04.0mt1
xulrunner-1.9-gnome-support (1.9~b5+nobinonly-0ubuntu3) to 1.9~b5+nobinonly-0ubuntu4~8.04.0mt1

centra qualcosa? può migliorare le prestazioni a qualcuno?
qui da me funziona tutto bene come prima. continuo ad attendere pazientemente la compatibilità delle estensioni che usavo..

92. eden - 11/05/08 @ 9:21

Si è fastidioso… tuttavia attenderò la prima crisi di nervi per tornare al 2 =)

93. Neff - 12/05/08 @ 0:29

Sono tornato a Firefox 2 per il semplice motivo che mi servono delle estensioni che con FF3 non posso avere. Se non fosse stato per questo motivo avrei volentieri tenuto la versione 3 che mi piace molto e che non ho reputato essere particolarmente instabile…

94. nulll - 15/05/08 @ 15:04

Kubuntu Heron

$: sudo aptitude remove firefox-3
$: sudo aptitude install firefox-2

a me non ha funzionato, se provo a lanciare firefox mi lancia ancora la 3.
Perchè?

95. Qualche avvertenza all’uso di Firefox 3 Beta 5… at brand:GNU² - 15/05/08 @ 15:45

[...] convinto sostenitore (anche in tempi “non sospetti”)! -, mi duole dover constatare di non essere l’unico ad avere diversi problemi con Firefox 3 Beta 5: soltanto che, diversamente da altri, non credo che [...]

96. Aska - 15/05/08 @ 18:12

io continuo ad usare la 3
non m’ha dato nessuno dei problemi segnalati.

97. shouldes - 21/05/08 @ 14:24

Non ho avuto nessunissimo problema su hardy, dico nessuno, l’unica cosa che non va come dovrebbe è che quando avvio la barra di awn non si avvia più in modo carino con le icone che partono dall’angolo del desktop fino a posizionarsi con nella barra, ma appare una finestrella grigia orribile e poi la barra.
Per il resto trovo firefox decisamente migliorato, è la prima volta che non installo opera, visto che la compatibilità con il web è diventata totale(vedi sito microsoft), non ho trovato problemi di nessun genere, dal cazzeggiare sul sito della rai o su youtube fino all’acquisto di biglietti aerei o altre forme di pagamento online.
Inoltre la casellina per disabilitare i cookie di terze parti è una cosa che mancava e su hardy ci voleva un browser del genere.
Sono contento di firefox 3 e di Hardy che ho installato dopo 3 giorni dall’uscita da cd, rimuovendo completamente la vecchia installazione, visto che voglio tenerla 3 anni e dovevo dare una sistematina all’hard disc per ridurre la swap da 512MB a 256MB(con 3GB di ram mi sembrava eccessiva tutta quella swap) regalando quello spazio al filesystem.
Trovo che veramente Hardy sia rocksolid come c’è scritto nello scatolo della mia piastra madre LOL.
Ho un sistema veramente rocksolid, non per scherzare, l’unico modo per metterlo in difficolta sarebbe mettere qualche repository che crea casini come feci con edgy a suo tempo, ma fortunatamente ho imparato che compilare è più facile che togliere i casini che può casrti qualche sbarbato che distribuisce pacchetti.

Hardy+Firefox 3 beta5=rocksolid

98. Qualche avvertenza all’uso di Firefox 3 Beta 5… at brand:GNU - 21/06/08 @ 23:36

[...] convinto sostenitore (anche in tempi “non sospetti”)! -, mi duole dover constatare di non essere l’unico ad avere diversi problemi con Firefox 3 Beta 5: soltanto che, diversamente da altri, non credo che [...]

(commentando accetti implicitamente le Regole di pollycoke, leggile!)