jump to navigation

Non installate Midori WebKit Browser 0.1.4 [deb]

In Espresso il 7/03 @ 11:42 trackback

Shared by felipe

Lo segnalo… ma lo sconsiglio contemporaneamente. Installatelo giusto per constatare che qualcosa si muove e che in teoria potremmo avere un altro piccolo browser basato su WebKit. Disinstallatelo quando scoprite che non va oltre la teoria: per dire, va in crash su pollycoke!

A cosa serve un browser se non visualizza pollycoke? :D

Midori (Japanese for green) is a web browser that aims to be lightweight and fast. It uses the WebKit rendering engine and the GTK+ 2 interface.


Pagine forse correlate:


Commenti »

1. Loris - 7/03 @ 13:15

Ti sto scrivendo da Midori, con WebKit 1.1.1 compilati su Debian Sid/Experimental.

Midori è in pieno sviluppo, e procede molto bene: negli ultimi mesi hanno implementato molte piccole cose ormai date per scontate sui browser più vecchi, e difetta di molte altre ancora.

Sta però diventando usabile abbastanza velocemente, soprattutto per essere un progetto così piccolo.

2. Ravic - 7/03 @ 13:40

A me non crasha su pollycoke :P
Certo, manca di tantissime funzionalità, ma sta crescendo bene :)
Spero davvero, comunque, che un giorno nasca un degno avversario di Firefox con engine WebKit… Ora la scelta firefox è purtroppo obbligata :\
Chissà come procedono i lavori per Epiphany Webkit, ogni nuova release di Gnome lo provo sperando di scoprirlo finito e funzionante…

3. felipe - 7/03 @ 15:13

Boh chissà perché invece a me va in crash. Ma non sulla homepage: appena clicco su un articolo… ’sto webkit proprio non mi si concede :D

4. http://teletecnomobile.blogspot.com/ - 7/03 @ 15:46

Io punto su Arora ;)

5. Dass - 7/03 @ 16:43

dopo aver messo le qt 4.5 ho provato arora… viene su bene, non c’è che dire… leggerissimo
ma ancora qualcosa non va, ad esempio la chat di gmail non mi si apriva…

6. baghera - 7/03 @ 17:49

Mi aggiungo alla lista di quelli a cui midori funziona :D
ah però…. io uso archlinux :D

ciao a tutti!

7. Massimiliano - 7/03 @ 18:01

+1 per Midori 0.1.4 funzionante (Ubuntu Intrepid)

8. lolloso - 7/03 @ 19:58

a felì :D
prima mi *quasi sconsigli* Arora, ora mi sconsigli Midori, ma questi 2 almeno ci funzionano decentemente con webkit. Konqueror 4 NON ci funziona proprio. Come la mettiamo ? :D

9. Anonimo - 8/03 @ 0:39

Perchè nessuno parla mai di opera? mi sembra così strano che sui pc sia così sottovalutato, sia sotto linux che windows eppure è leggero, veloce e funzionale; inoltre è stato sempre innovativo (basti dire che è praticamente nato con i tab e le schede).

10. Loris - 8/03 @ 1:16

@ Anonymous 9

Il software proprietario non è nulla di interessante, e per quello già esistono migliaia di siti di testate giornalistiche/pubblicitarie.

11. http://teletecnomobile.blogspot.com/ - 8/03 @ 15:41

@ Anonymous 9

Qui si parlava di browser basati su Webkit… in che modo sarebbe correlato Opera?

12. AleCutu - 8/03 @ 15:43

Loris, ma su. L’innovazione è sempre interessante, se è open meglio ancora!

13. lillo - 10/03 @ 11:12

A me midori crasha ogni 2 secondi, ma crasha anche gtklauncher, quindi credo sia un problema di webkit… Ci vorrebbe qualcuno che impacchettasse libwebkit-1.1.1 che sul mio povero vaio monocore a compilare ci mette una vita :D

14. Sergej - 10/03 @ 14:23

Midori crasha spesso, ho provato a utilizzarlo (l’ho anche tradotto, gh).
Bellino, ma ancora acerbo.
Ho invece usato senza problemi arora, su ubuntu jaunty. Veramente ben fatto, e poi si integra perfettamente con gnome. Da tenere d’occhio.
E comunque leggerissimo…

15. Stato dei browser WebKit in KDE e GNOME « pollycoke :) - 4/04 @ 16:20

[...] non direi che si distingue per la stabilità. L’ultima volta che ho provato a recensire Midori è morto dopo aver aperto la homepage di pollycoke… Resta un progetto interessante con cui [...]

16. pollycoke :) - 22/05 @ 0:39

[...] ecco come“, “Arora 0.5 per Ubuntu Intrepid [pollyrepo]“, “Non installate Midori WebKit Browser 0.1.4 [deb]“) ma che non necessariamente portano a soluzioni su cui è possibile fare affidamento. E [...]

17. squeeze!!! - 3/06 @ 2:04

Io sto usando da quasi un mesetto e devo dire che va benissimo… non vorrei esagerare ma alcuni aspetti della navigazione sono migliorati sensibilmente… premetto che uso solo Epiphany da quasi due anni sulla mia Debian Lenny/Squeeze/Sid e le rinunce rispetto ad altri browser sono, a parer mio, spesso trascurabili…

18. DieguiTux - 6/09 @ 16:12

Spezzo una lancia a favore di Midori pure io, fino a un mesetto fa spesso crashava ma dopo un p***** -Syu ha cominciato a funzionare come dovrebbe. Senza contare che è promosso a pieni voti (100%) al test Acid3, visualizza pollycoke, quindi cosa chiedere di più? ;)